Default Emission Shader for DS 4.10

Default Emission Shader for DS 4.10

Home Page Forums General Chat Default Emission Shader for DS 4.10

This topic contains 57 replies, has 7 voices, and was last updated by Profile photo of Dragon Dragon 2 days, 18 hours ago.

Viewing 15 posts - 1 through 15 (of 58 total)
Author Posts
Author Posts
Profile photo of Dragon

Dragon

said

Does anyone know if there’s a shader parameter in Daz Studio 4.10 called Emission Color?
I want to make things glow but I can’t find this. I’ve tried to duplicate other items that glow without using lights but my attempts have been futile. All the tutorials I’ve read tell me where its supposed to be, but its not there. Not in surfaces or parameters tabs. It sounds like its a default part of the program.

I’m going to have to go burn some villages if I can’t figure this out.

January 13, 2018 at 12:35 am
Profile photo of Rob

Rob

said

@dragon

Forgive me if I’m stating the obvious, but did you use that Uber Iray converter shader thing? Also, I’m thinking that the base color can’t be black. Does that apply?

January 13, 2018 at 12:51 am
Profile photo of Rob

Rob

said

In fact, I think the base color must be white for the parameter to show in the surfaces tab.

January 13, 2018 at 12:56 am
Profile photo of 3Danimenut

3Danimenut

said

The Prop and or Item first has to have and support Emission Surfaces, if it does you would find it under the Surfaces tab/Emission/Emission Color, used Voss Hair as an example, not all props, clothing, etc. support it though, only found this out because i have been messing with Emission Surfaces a lot lately.

January 13, 2018 at 1:41 am
Profile photo of Dragon

Dragon

said

I’m not finding any emissions thingy for anything.
Right now I’m trying to light up the cryo environment by Stonemason. But I was also playing with another object that had glowing stripes. No emissions for that either but its glowing and I can’t replicate it.

January 13, 2018 at 2:07 am
Profile photo of 3Danimenut

3Danimenut

said

Some of Stonemason’s older environments where Uberenviroment Based, without that Uber Base added into the render, lighting doesn’t show up just a black screen.
what Object had the glowing stripes?

January 13, 2018 at 2:17 am
Profile photo of Dragon

Dragon

said

I’m thinking its supposed to be a default that wasn’t included with the 4.10 upgrade. You’re supposed to be able to create a primitive and then use it as an emission light source. I tried and nothing. I haven’t seen anything stating the object has to be emission supportable.

January 13, 2018 at 2:27 am
Profile photo of 3Danimenut

3Danimenut

said

If the Prop your using is Uber Based, try this to change it to Iray and allow Emission to be added.

1)Select the item under the Scene tab.

2)Select the item in the Editor under the Surfaces tab. (Select Surfaces and you should see three tabs across the top of the area: Presets, Editor, and Advanced. Click on Editor, find the item you’ve selected in the Scene tab and click on it.)

3)Go back to Presets, and look for Iray. It will be a sub-level, of Shaders.

4)Click on Iray. Of the items listed, Iray Uber Base should be at the very top of the icons, assuming you don’t drill down. Double-click on the Iray Uber Base icon. You should see a window pop-up and close to indicate the item is now using Iray shaders.

5)Go back into the Editor, and double-click on the selected item to display all the parts of that item.

6)Find and select just the part or parts you want to have light up.

7)In the right column, scroll down until you see the Emissions option. It will have a yellow background. Set the color value to white. (Any color will turn it on, but white is a very good starting point.)

8)Additional options will show up after turning Emissions “on.” These are the options talked about above.

January 13, 2018 at 2:33 am
Profile photo of Dragon

Dragon

said

It was the Yamaki Rapture..
There’s an uber lighting thing in the middle of the light presets, but everything still comes out black and no way to up the luminescence. I just deleted the lighting and added my own.

January 13, 2018 at 2:39 am
Profile photo of Dragon

Dragon

said

Nope. Don’t have the Iray option under shaders. Thats what I’m saying.

January 13, 2018 at 2:45 am
Profile photo of aslag

aslag

said

Hey dragon, give us a few screen shots of what you’re trying to do. That might help.

January 13, 2018 at 2:46 am
Profile photo of aslag

aslag

said

Oh, it’ll be under shader presets\iray\DAZ Uber

Not shaders. That’s a whole different thing.

  • This reply was modified 3 days, 20 hours ago by Profile photo of aslag aslag.
January 13, 2018 at 2:48 am
Profile photo of 3Danimenut

3Danimenut

said

You Don’t have this in your list?

January 13, 2018 at 2:54 am
Profile photo of aslag

aslag

said

Oh crap. I’m going by content library. Disregard what I said, Dragon.

January 13, 2018 at 2:56 am
Profile photo of 3Danimenut

3Danimenut

said

Surfaces tab, top of the window there should be Presets, Editor, Shader Baker
it’s under Presets.

January 13, 2018 at 2:59 am
Viewing 15 posts - 1 through 15 (of 58 total)

You must be logged in to reply to this topic.

Copyright © 2013 ZoneGfx. All rights reserved.                                                            Follow: Twitter | Facebook | Pinterest