100% activity after copying is done

100% activity after copying is done

Home Page Forums General Chat 100% activity after copying is done

Viewing 10 posts - 1 through 10 (of 21 total)
  • Author
    Posts
  • Hi, I’ve searched the internet up and down but found nothing regarding my specific problem.

    Just a quick explanation on my setup at home. I store my downloads onto an external drive V:\Daz. My Daz3D library is located on D: so is the daz\download folder:

    Whenever I copy something from my “Daz Vault HDD” to my library drive D: to install it via DIM, the D: drive keeps running at 100% long after the last file was copied. Even right now while writing this, the copy process has ended over half an hour ago, the drive still runs at 100% and the ressource monitor shows several items I copied still being written.
    ressource monitor
    task manager

    The whole problem started I think 4 weeks ago, I even did a complete new installation of Daz and before I installed the first file with DIM I formated the whole drive. The same thing happens when I install a bigger batch of files through DIM, the first couple or maybe the first dozen run smoothly and then the drive stalls to almost a crawl while the drive runs at 100% activity.

    I tried everything I’ve found on the net regarding the 100% “bug” on windows 10. I even changed the SATA cable and port on my mainboard. I ran chkdsk for several hours without any error message. CrystalDisk and the seagate tool state that everything is fine, too.

    TL;DR:
    Drive stalls at 100% activity after copying is done.

    Any help is appreciated

    run perfmon.exe /res at the start button of windows and check what is happening there. When you close the dim process from there does it go back to normal?

    Okay, I did as you asked. I shut down the process through the performance monitor but nothing changed. The copied files still clogging up the performance monitor for some time.

    eelgoo

    said

    I think it is related to the DIM program.
    Try a manual copy & see if you get the same behaviour.
    :0/

    I don’t think, that it has something to do with DIM, because DIM doesn’t run while I copy the files to the drive/folder.

    Thanks for the video, but that’s for another topic. That’s to map your cms folder to another drive but that’s not what I need. I’m looking for a solution, why my drive after copying/installing content always stays at 100% activity. It takes 5 to 10 minutes just to install one item.

    Windows also fine, because I copied data between all of my external drives back and forth, without any issue. only the interal D: drive slows to a creep.

    Maybe I should try a clean windows 10 installation.

    Edit: Another thing I noticed, items I copied hours ago to the drive suddenly show up again on the performance monitor.

    eelgoo

    said

    How old is the D drive, & how full is it?

    Do you have indexing active?
    Do you have any antivirus or antimalware programs that might be slowly trying to analyze the archives?

    Either of the above, or similar processes that are looking through the new files, could be at fault. Checking through, or indexing, large archives could be problematic. It doesn’t seem 100% likely but I thought I’d suggest it.

Viewing 10 posts - 1 through 10 (of 21 total)

You must be logged in to reply to this topic.

Loading...
Copyright © 2013 ZoneGfx. All rights reserved.                                                            Follow: Twitter | Facebook | Pinterest