Help!

Help!

Home Page Forums General Chat Help!

This topic contains 6 replies, has 4 voices, and was last updated by Profile photo of Alexia Alexia 3 weeks, 5 days ago.

Viewing 7 posts - 1 through 7 (of 7 total)
Author Posts
Author Posts
Profile photo of Alexia

Alexia

said

Hi!
I have a stupid problem with DAZ PostgreSQL :
A valid PostgreSQL CMS connection could not be established. Several DAZ Studio features that require a valid PostgreSQL CMS connection, such as context aware content views and loading content installed using the Daz Connect service, will not be available. Check your network, anti-virus, and firewall settings for conflicts.
I tried everything, but i can’t solve it.. Please help me

October 22, 2017 at 5:00 am
Profile photo of LowBassGuy

LowBassGuy

said

Is there something in the Smart Content View that says something like, “Start CMS?” If so do you still get the error?

October 22, 2017 at 5:07 am
Profile photo of LowBassGuy

LowBassGuy

said

When you click it, I mean. Man that was poorly worded

October 22, 2017 at 5:08 am
Profile photo of Alexia

Alexia

said

yes, i clicked on “StartCMS” but nothing works. I also checked on the Installed programs, and Daz postgre is there..

October 22, 2017 at 5:17 am
Profile photo of Joseph Lemons

Joseph Lemons

said

This has been happening to me for years, I’ve just gotten used to it lol

October 22, 2017 at 5:34 am
Profile photo of coolcat

coolcat

said

It happens to me once in a while when I start Daz its says it failed to connect but then I shut it down and re-start and then it works.

October 22, 2017 at 8:03 am
Profile photo of Alexia

Alexia

said

I DID IT!
I had only to change the connection port in daz CMS settings! LOL

October 22, 2017 at 8:30 am
Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Copyright © 2013 ZoneGfx. All rights reserved.                                                            Follow: Twitter | Facebook | Pinterest